Community Support

[This post is marked as unsolved] 3.5.5 wunderground  

  RSS
Saulo Silva
(@saulo)
Eminent Member

I use version 3.5.5 and this is giving invalid user and password, I went in the wunderground I generated a new api I use a free plan, when i try set new api is error: 

Unable to connect Weather Station to WeatherUnderground. Please try again.
The error message is "Wrong Weather Underground API key.".

What can it be?

 

events:

It had not been possible to correctly connect Weather Station to WeatherUnderground.

System : Authentication 3.5.5 Unable to connect to service.

thanks

Quote
Posted : 28/03/2019 4:18 am
Pierre Lannoy
(@pierre-lannoy)
Member Admin

Hello Saulo!

Sorry for this late answer...

As previously stated, Weather Station doesn't support anymore Weather Underground stations. It is not with a light heart that I have removed this possibility, it's because the WU API have been shutdown, so using old version of Weather Station will not help... The API doesn't exist anymore...

If you like Weather Station, please consider to make a review to help make it known. That would be the best way to thank me...

ReplyQuote
Posted : 29/03/2019 4:30 pm
Saulo Silva
(@saulo)
Eminent Member

Thanks for reply I need change option in my stations 

 

 

ReplyQuote
Posted : 30/03/2019 3:21 pm

  
Working

To participate, please connect first!