Community Support

Plugin fonctionnant "SOUS" la version 7.1 de php...  

  RSS
guillaumetavernier
(@guillaumetavernier)
New Member

Bonjour à la communauté.

Je m'intéresse de très près au plugin "Weather Station" sous WordPress.
Je suis le webmaster du site laruche-lasalle.com (un centre de vacances situé à 1500m d'altitude) sur lequel j'aimerais beaucoup reprendre les données issues d'une station météo Netatmo.
Seulement voilà... j'ai un souci.

Après avoir réalisé plusieurs essais, il s'avère que le site tourne parfaitement sous php 7.0 (Legacy Mode) mais  pas au-delà.
Si je passe à une version de php 7.1 voire supérieure, certains éléments du site ne s'affichent pas et l'aspect général du site et ces CSS ne s'affichent plus correctement non plus.

Existe-t-il encore une version du plugin "Weather Station" qui tournerait sous php7.0 et en-dessous ?

Merci pour vos lumières et bon week-end...

Quote
Posted : 07/11/2020 3:11 pm
Pierre Lannoy
(@pierre-lannoy)
Member Admin

Hello !

Malheureusement, non. Weather Station ne fonctionne qu'à partir de la version 7.1 de PHP.

Notez que je ne recommande pas de l'utiliser avec des versions inférieures à 7.3 car elles ne sont plus supportées et ne reçoivent plus de correctif de sécurité...

If you like Weather Station, please consider to make a review to help make it known. That would be the best way to thank me...

ReplyQuote
Posted : 05/02/2021 12:01 pm
guillaumetavernier
(@guillaumetavernier)
New Member

@pierre-lannoy

Merci beaucoup Pierre pour votre retour.
Bien à vous,

Guillaume TAVERNIER

ReplyQuote
Posted : 05/02/2021 2:31 pm

To participate, please connect first!