Community Support

Newbie Setup Help Need  

  RSS
WC2L
 WC2L
(@wc2l)
Active Member

Good Evening, 
I am about as green as green gets! I'm very new to WordPress and the Weather Station plugin. At home I have the WeatherLink 6.0.5 software an WeatherLink live all working. The program stopped creating the pages from templates.. So I started poking around. I found the Weather Station plugin.. 

I was able to add my station. I was able to connect to WeatherLink (found the password issue). So have NO idea how to add the widgets or how to publish them to my page. It is on shared (hosted) server. I would like to get a little creative in what is published.  I may even want to come up with a way to use some of this on my home/personal server that has a public view, but currently not hosting WP. 

I even played with shortcodes, but some  didn't seem to work.  How do you use the stickertag url? I would really like to be shown some of the neat stuff this will do. I see so many cool sites. I just want to step up my simple setups..

TNX Will WC2L 

Quote
Posted : 18/01/2021 3:01 am
darkhorse
(@ralphort)
Active Member

Don't waste your time. Also in similar situation yesterday. Found out later that WeatherLink 2.0 API won't work on this plugin.  

ralphsshack.com

ReplyQuote
Posted : 18/01/2021 7:22 am
WC2L
 WC2L
(@wc2l)
Active Member

@ralphort

I think it can be done since the API 1 and the use of info from WeatherLink 6.0.5  (program running here).

Will 

ReplyQuote
Posted : 18/01/2021 5:19 pm
darkhorse
(@ralphort)
Active Member

If you're still using API v1 then it will still work.

ralphsshack.com

ReplyQuote
Posted : 19/01/2021 2:32 am
WC2L
 WC2L
(@wc2l)
Active Member

@ralphort

Both APIs are available via the interface depending on the key...

Will WC2L 

ReplyQuote
Posted : 19/01/2021 2:52 am
darkhorse
(@ralphort)
Active Member
@wc2l

My issue is not re: API retrieval. The newer v2 API just doesn't work. You can check the active thread about this here

ralphsshack.com

ReplyQuote
Posted : 19/01/2021 3:26 am

To participate, please connect first!