Community Support

[This post is marked as unsolved] 3.8 Danakil upgrade  

  RSS
NormanW
(@normanw)
Eminent Member

I received the message tonight about Weather Station having been upgraded.  There was a red flag to say that my PHP was out of date and I needed the latest version.

My version was 7.2.  So I used cPanel to upgrade.  Then I was locked out of the site with a 500 server error.

My hosts have resolved the server error and I asked them the cause.  This is their response:

Georgi U.: It seems that some scripts are exceeding the memory limit of the website and that is why the HTTP 500 error shows up. I can go ahead and increase some of the PHP values, which should resolve the issue. 

Norman: Yes please. But tell me what I should look at so I don't need to bother you in the future
Georgi U.: The website seems to have come back up. What I did is increase the PHP values of the website, that can be done by navigating to MultiPHP INI Editor, which can be found in your cPanel under the Software section. 

Georgi U.: I have also put the memory limit to the maximum allowed by the shared server. 

I'm reporting this in case anyone else get the same error message and looks here first.

Quote
Posted : 16/04/2019 7:08 pm
Pierre Lannoy
(@pierre-lannoy)
Member Admin

Hello Norman. Thanks for the info. You're right, new versions of PHP are relatively "greedy" (from a memory point of view).

Never mind. Glad to know it was not a problem for you to upgrade your configuration. And thank you for the warning 😉

If you like Weather Station, please consider to make a review to help make it known. That would be the best way to thank me...

ReplyQuote
Posted : 16/04/2019 7:55 pm

To participate, please connect first!