Community Support

Widgets stopped appearing?  

  RSS
GWCTas
(@gwctas)
Eminent Member

Hi and thank you for a great plugin.

I had the Outdoor & Ephemeris widgets showing on my home page and now they have disappeared? All weather data is being reported on the pages although the "Weather Collector 3.8.1.1" stopped recording "data retrieved"  4 days ago.

Does anyone have any clues as to why?

Regards,

George

This topic was modified 2 months ago by GWCTas
Quote
Posted : 16/07/2021 6:58 am
GWCTas
(@gwctas)
Eminent Member

There is an outline on the page where the widget should be?

ReplyQuote
Posted : 16/07/2021 11:03 am
GWCTas
(@gwctas)
Eminent Member

Fixed - deactivated and then reactivated plugin.

ReplyQuote
Posted : 17/07/2021 5:57 am
GWCTas
(@gwctas)
Eminent Member

Well it didn't last long. They have disappeared again! If I deactivate and reactivate, I expect they will reappear again but then I have to go through and reset all my settings again 😟.

Has anyone else experienced this?

ReplyQuote
Posted : 18/07/2021 7:43 am
GWCTas
(@gwctas)
Eminent Member

I can see a lot of people tend to view posts but it's not often that a solution is offered or found unless by the OP. @pierre-lannoy I am happy to donate if that helps with support. 

ReplyQuote
Posted : 24/07/2021 6:12 am
GWCTas
(@gwctas)
Eminent Member

I have found the problem. There is a compatibility issue with the Genesis theme. I have a workaround but I'll probably look to change to a theme that doesn't require a workaround.

ReplyQuote
Posted : 30/07/2021 7:31 am

To participate, please connect first!