Community Support

[This post is marked as unsolved] Widget pictures not loading  

  RSS
NormanW
(@normanw)
Eminent Member

I've done that hard bit of adding my station, getting data and having it available.

As a trial I added the "Outdoor weather summary" Widget into the primary sidebar on my most recent blog page:

http://link.hvar-digital.com/99478  

It works, but there is no photo background.  I followed the advice in the handbook Widget guide, adding the full URL, to photos I have already uploaded to the media library folder in my site backend, eg: https://hvar-digital.com/wp-admin/upload.php?item=1757

Luminosity follows light is ticked, and everything saved.  But none of the photos for day, night,dawn dusk show up.  Please can you tell me what I am doing wrong?

Thanks for reading

NW

This topic was modified 3 years ago by NormanW
Quote
Posted : 08/04/2019 3:06 pm
Pierre Lannoy
(@pierre-lannoy)
Member Admin

Hello!

The link for picture is not the good one. To have the url of your image, go to your media library (in your WP dashboard) then click the right picture and in the opened window, you have the url of the image. See screenshot... 😋 

 

If you like Weather Station, please consider to make a review to help make it known. That would be the best way to thank me...

ReplyQuote
Posted : 08/04/2019 3:46 pm
NormanW
(@normanw)
Eminent Member

Thank you.  That worked perfectly.  Pictures now showing....

ReplyQuote
Posted : 08/04/2019 3:55 pm
Pierre Lannoy
(@pierre-lannoy)
Member Admin

Great news!

If you like Weather Station, please consider to make a review to help make it known. That would be the best way to thank me...

ReplyQuote
Posted : 08/04/2019 4:00 pm

To participate, please connect first!