Community Support

[This post is marked as unsolved] Current Records ( Icon)  

  RSS
remember
(@remember)
Eminent Member

Hello Pierre,

I have noticed that in this last update some icons appear and others is not normal?

Meteo Psiria

Quote
Posted : 01/05/2019 1:16 am
Pierre Lannoy
(@pierre-lannoy)
Member Admin

Hello @remember!

Sorry to hear that... Could you tell me (in details) which icons are not appearing? Do you have a specific page where I can see displayed and not displayed icons?

Thanks.

If you like Weather Station, please consider to make a review to help make it known. That would be the best way to thank me...

ReplyQuote
Posted : 01/05/2019 11:00 am
remember liked
remember
(@remember)
Eminent Member

Hello Pierre,

First of all, I have to thank you once more for the excellent work. I have not had much time to do the translation into Portuguese, but it is not forgotten.
The link from the first post above is from my page, what I noticed is that some icons appear and others do not, but I've already checked other pages that appear ... a bit strange

ReplyQuote
Posted : 01/05/2019 8:40 pm
Pierre Lannoy
(@pierre-lannoy)
Member Admin

Hello!

In the page https://meteopsiria.altervista.org there's no icon outputed by Weather Station. All icons are generated by Elementor... So I doesn't understand very well. Sorry for that, could you explain me which icon (and where in the page) should come from Weather Station?

Thanks.

If you like Weather Station, please consider to make a review to help make it known. That would be the best way to thank me...

ReplyQuote
Posted : 02/05/2019 12:44 pm
remember liked
remember
(@remember)
Eminent Member

thanks Pierre, when generating the codes of the current records, there is a new option that is the icons, then when the shortcode is generated the reading with icons appears, if you notice some arrows appear up or down in some readings that appeared in the generator with icons too, giving the possibility of using the static or dynamic, but these icons do not appear.

example of the minimum and maximum temperature with arrows was missing another icon.

ReplyQuote
Posted : 02/05/2019 11:09 pm
Pierre Lannoy
(@pierre-lannoy)
Member Admin

OK. Get it πŸ™‚

So, you've get 2 problems. We will try to solve the first one, then the second one.

The first problem is your theme output FontAwesome, and and Weather Station too. So it cause a conflict. My assumption is you want this output would be done by your theme. So, go in Weather Station / Settings / System tab, then identify the dropdown with "Font Awesome" as label. Now, choose "<theme name> outputs Font Awesome 4"...

After that (and refreshing your home), what do you see ?

This post was modified 3 years ago by Pierre Lannoy

If you like Weather Station, please consider to make a review to help make it known. That would be the best way to thank me...

ReplyQuote
Posted : 03/05/2019 9:11 am
janvizage
(@janvizage)
Eminent Member

Hi !

I have the same problem on my website. My website use the WP Ocean theme and I use the Elementor plugin too.

As you'll notice on the homepage, the icon are not displaying (look at the right, near the slider).

https://www.montreal-meteo.ca/

And on the setting of weather station, i've chose "ocean WP Child outputs Font Awesome 5 in CSS"

I've updated the plugin this morning but nothing happened πŸ™‚

Thanks!

Greg

ReplyQuote
Posted : 03/05/2019 2:18 pm
Pierre Lannoy
(@pierre-lannoy)
Member Admin

Hi @greg !

It seems it's another problem you have. The icon which are invisible are not outputted by Weather Station (it's the social icons of your theme). Are you sure Elemenor outputs Font Awesome (and in version 5) ?

If you like Weather Station, please consider to make a review to help make it known. That would be the best way to thank me...

ReplyQuote
Posted : 03/05/2019 3:06 pm
remember
(@remember)
Eminent Member
Posted by: Pierre Lannoy

OK. Get it πŸ™‚

So, you've get 2 problems. We will try to solve the first one, then the second one.

The first problem is your theme output FontAwesome, and and Weather Station too. So it cause a conflict. My assumption is you want this output would be done by your theme. So, go in Weather Station / Settings / System tab, then identify the dropdown with "Font Awesome" as label. Now, choose "<theme name> outputs Font Awesome 4"...

After that (and refreshing your home), what do you see ?

Hello Pierre,

This option was already selected, but I kept the changes and the icons were presented, to see how it runs.

Thank you!

ReplyQuote
Posted : 04/05/2019 12:15 am
Pierre Lannoy
(@pierre-lannoy)
Member Admin

Hello!

As I see last bug fix version (3.8.5) have solved the issue, I mark this post as solved πŸ˜‰

If you like Weather Station, please consider to make a review to help make it known. That would be the best way to thank me...

ReplyQuote
Posted : 09/05/2019 1:14 pm

To participate, please connect first!